Lazyscripts

出自Ubuntu 正體中文 Wiki

跳轉到: 導航, 搜尋
Lazyscripts
Image:lazyscripts_logo.png
lazyscripts Logo
舊稱
開發者 Yuren Ju,billy3321,
hychen, honkia,
Aminzai, MrMoneyC,
pct ,PCMan
授權 GNU GPL v2
使用平台 Ubuntu 9.04 ~ 10.04
最新版本
APT 套件名稱 [apt: ]
官方網站 Lazyscripts Project




目錄

簡介

Lazyscripts 的前身為 Lazybuntu (又稱為Ubuntu懶人包),雖然 Ubuntu 是對初學者非常友善的 Linux 發行套件,但仍不夠友善,尤其在正體中文環境方面,雖然 Ubuntu 的開發者花了不少功夫,仍不夠符合臺灣使用者的習慣,預設的套件也少了些國人常用的中文軟體。

此外,有些多媒體相關的軟體,因為某些法律上的爭議,和專利的問題無法被 Ubuntu 官方套件收錄,但這些套件卻是平日使用桌面系統不可或缺的,例如 MP3 解碼,DVD 播放等重要功能,所以安裝好 Ubuntu 後,往往還需要一番調校.. (延伸閱讀)

image:lazyscripts0.2.png

Ubuntu 9.10 ~ 11.04

Lazyscripts 現已列入 Launchpad,故只需加入軟體來源即可安裝。

  • 加入軟體來源。
user@lucid:~$ sudo add-apt-repository ppa:lazyscripts/stable
  • 更新並安裝。
user@lucid:~$ sudo apt-get update && sudo apt-get install lazyscripts
  • 於 應用程式 → 系統工具 點選 Lazyscripts 執行。

註: 舊版來源 Launchpad 有嚴重bug,將導致繁體中文使用者無法執行,請儘速更新。

Ubuntu 9.04

  • 解壓縮。
user@jaunty:~$ tar zxvf lazyscripts-v0.1-i386.tar.gz
  • 執行。
user@jaunty:~$ ./lazyscripts
  • 未安裝 git-core 者請選 Yes。

image:lazyscripts0910-1.png

  • 未自行維護軟體來源者請選 Yes。

image:lazyscripts0910-2.png


非 Ubuntu 發行版本

  • 安裝前必補套件。
    • gksu (Fedora)
    • git-core
    • python-distutils-extra
    • python-devel (Fedora)
    • python-setuptools
    • python-vte
    • wget
    • zenity
  • 挑選對應 scripts,此處以 billy3321 維護的 scripts 為例。
  • 使用 git 下載 sources。
user@linux:~$ git clone git://github.com/billy3321/lazyscripts.git
  • 使用 git 安裝。
user@linux:~$ sudo sh lazyscripts/setup.py install
  • 執行
user@linux:~$ glzs -a

外部連結